[110411]

PCG-SR1C/BPを、買いました

SONY VAIOシリーズ・ノートは、以前から数台、“故障中のもの”や“バックライトが暗いもの”を、(廃棄予定で)置いたままにしてあって、もうこれ以上増やすまいと思っていたのですが・・・
今回、PCG-SR1C/BPジャンクを見掛け、その外観の綺麗さに、うっかり釣られて買ってしまいました。(\1,800税込)

電源投入以降、暫くしたら電源が落ちてしまい、何度やっても途中で落ちるので、“厄介だぁ!”と、つい愚痴が出てしまいました。
(左写真&<クリック>)

でも、Win98,Win2000を載せて、(珍しく?供給サイトがあった!ので)所定のドライバを頂いて(感謝!)組み込んだら、その為かどうかは分かりませんが、今は勝手に落ちる事無く、安定して動作しています。
しかし、メモリが64MBしか無いので、実用面では、かなり苦しいです。
−−−−−−−−−−−−−−−−−−−−−−−−−
現物
見た感じ、微かな小傷はありましたが、大きな傷みも無く、全体が綺麗なので気に入りました。(左写真)
気を惹かれたノートPCは、これ以外に四千円弱のDynabookがあったのですが、高過ぎるので、我慢して見送り。

ただ、これの“動作の可否”についての記入は、OK,NGのチェック印が、やや怪しげでした。(後で考えると、どちらの印も正しかった!か?)

筐体裏面にはメモリ出し入れ蓋が無いので、きっとパームレスト下かキ-ボード下でしょう。出し入れには、手間が掛かりそう。(左上写真<クリック>)

熱暴走!
一応、消毒洗浄・乾燥後に、電源を入れたら、直ぐにダウン!?
電源は入っているのに、パちっと微かな音がして、画面が消えます。ファンは廻っていません。何度やっても、これの繰り返し。

あれこれ試行錯誤の末に、ヘア・ドライヤで冷やし続ければ、Win98の組み込みまで出来る事を発見(?)(左写真)

そこで、兎に角、CPU上の伝熱ペーストをきちんと塗り直した後、冷却ファンを掃除したり、そのプラグを抜いたり挿し直したりしていたら、次第に落ちなくなって来ました。
(でも、途中で下手こいたらしく、中の羽根を一枚千切ってしまいました。左上写真<クリック>)

メモリ、余裕無し!
Win98を組み込んだ後、「Rain2」を動作させてみたら、以降、勝手に電源が落ちる事は少なくなり、上記「所定のドライバ」を組み込んだ後は、全く無くなりました。

それ以降は、Win2000を組み込む時も、安定!
Win2000でちゃんと、Firefoxなども動作するようになりましたが、兎に角、遅〜い!
この一番の原因は、「メモリ不足」でしょうね。

何とかならないかと、CF-T1、CF-W2に装着したメモリを見直してみましたが、同じものは入っていなくて、有ったのは異サイズのものだけ。orz(左上写真&<クリック>)

無線LAN
動作が鈍くて、実用にはし難いけど、一応、形だけは整えてみようと、以前使っていたSONY製短頭型無線LANカード PCWA-C150を入れてみました。(左写真)

これのWin2000用ドライバは、元から供給されていますので、問題無く動作しました。(左写真<クリック>)
(実は、以前これをPC110上のWin98で動作させるのに、大変苦労した事があるので、この“楽さ加減”に、感慨一入(ひとしお)

でも、実際、ネット・ブラウジングするのに、Firefoxを使ったら、重くて大変。(苦しいー!)
CPUクロック500MHzなら、十分実用的なスピードのはずですが、メモリ貧乏だと、やっぱになる?
そこで、仮想メモリを、数百?から1000MBまで増やしてみたら、少し改善されたようです。

特性など
HDBENCHを走らせながら、MobmeterCPUクロック温度を見ていたら、妙なことが分かりました。(左写真&<クリック>)

CPUがフル動作し始めると、CPU温度が急激に80℃近くまで上昇。その時、何故か、クロックが400MHz以下に下がってしまいます・・・ おいおい!それは、ないだろ!

(昨今のSpeedStep動作とは、話が逆ですね。
忙しくなってクロック周波数を上げたら、温度が上昇する・・・ というのなら分かるのですがねぇ)

[表紙頁]へ  関連記事の目次へ  [一言板]へ