[120704]

11年目の保守点検を、しました

先般、「一言板」で、PC110を入手された方のお話に刺激されて、当苑も恒例?の保守点検をしなければ...と思っていたのですが、やっと時間の余裕が出来たので、1+3台を並行してやってみました。(左写真)
「頂き物」の1台は、時々出してチェックしているので、今回はササッと!(左写真<クリック>)

点検といっても、電源を入れて、異常が無ければ「日時の補整」だけで済むはずですが、今回は内1台で“表示異常”が発生しました。(ギョ!)

原因は、何処かの“接触不良”のような感じでしたが、筐体を強く叩いても変化が無かったので、固定した接点の接触不良かもしれません。それとも、主基板の劣化か?
一応、“2時間エージング”で正常化したようなので、後はそっとそのまま!
−−−−−−−−−−−−−−−−−−−−−−−−−
問題無し機
頂き物」(みみラボさん(現サイト)からの)は、比較のためなどで時々取り出して動作させるのですが、毎回安定して動作しています。(左写真)

通常はACアダプタを使うのですが、今回は(殆ど使わない)バッテリで駆動してみました。(左写真<クリック>)
やはり、このバッテリ、蓄電量が相当減っていたようで、Win98が立ち上がった直後に、電源が落ちました。(まぁ、これは後で充電しておきましょう!)

このマシンは、一応、PC-DOS,Win95,Win98のマルチ起動が出来るように組んであるので、それぞれで起動してみましたが、問題は無し!(上等♪)

異常発生!
今回は、3台の内、Win2000を載せたマシンで、表示異常が発生!(左写真中央)
両側の2台は、特に異常無し!...?

中央のは、表示が薄くちらちらと不安定に出ますが、“出た画面”は正常なようです。
何処かの接触不良だろうと、筐体周りを叩いてみましたが、殆ど影響無し。

CFのアクセス・ランプ」は、時々元気良くチカチカと瞬いているので、表示は出ないけど、本体の動作は正常なのでしょう。(左写真<クリック>)
恐らく、フレキ・コネクタ部の接触が悪くなっているのだろうと思いますが、開けてみるのも億劫なので、暫く通電して様子を見ていました。

そしたら、次第に安定して表示が出るようになりました。(ところが、後がよくなかった!)

原因の手探り?
“何が何でも、修復してやるぞ!”というほどの気力は無かったのですが、兎に角、裏ブタを外して中を見ました。(左写真)

オヤ?自作の「拡張メモリ」ではなくて、以前の市販品を載せていましたね!

うーむ、表示異常は、これのせいではないと思うけど、やはり、このメモリ板は“年代物”ですから、“自作の16MB品”に替えておきます。(左写真<クリック> 手前のもの)

液晶向けケーブルのコネクタは、基板の内側になるので、今回は開けて見ませんでした。
(“治す可能性”よりも、“壊す可能性”の方が大きいから。苦笑)

動作を確認
で、裏蓋を仮止めして、暫く通電状態で様子を見ていました。(左写真)

そうすると、稀に、勝手に電源が落ちて、直ぐWin2000が再起動することがありました。
これは、雑音信号か何かで一瞬誤動作したような気配だったので、基板の経年変化で絶縁性でも悪化して来たのかな?と想像中。

3台並べて、暫く状況を見ていましたが、ACアダプタを替えると、やはり勝手にリセットが掛かるものがありました。
ひょっとしたら、ACアダプタのコードにノイズ・フィルタが付いていないから、異常が起き易いのではないかと?(左写真<クリック>)

DC電源系にフィルタ
一応、電源ラインにノイズ・フィルタを入れてみました。(左写真)

結果、大分リセットで落ちる頻度は少なく/稀になりましたが、やはり長時間動作させておくと、たまーに、異常リセットが掛かるようです。
もう、これはきっと、本体の方が、“老人性リセット症候群”(?)に掛かっているのかも!?(左写真<クリック>)

“稀に起きる不具合”は追求が難しいし、それが“老人性”ならもう潔く諦めるべきかな?

だもんで、「日時」を現時刻に設定し直して、欲張らずに、もう、このまま仕舞い込むことにします。(これらは、後半年位で、また点検しないといけないかもしれませんね)

[表紙頁]へ  関連記事の目次へ  [一言板]へ