[表紙頁]へ  関連記事の目次へ
[140307]

PC110 表示不良機を、再確認

先回のメンテナンスの後、もうそろそろ次のメンテをしてみようか?と、活きていそうなマシンから始めて、3台までは、補助電池以外「本体」は元気なのが分かった♪

で、表示不良のまま放置してある1台を、もう少し突っ込んで調べてみた。
その結果、やはり、“「液晶モジュール」内の異常”のようだ。(左写真&<クリック>)

他方、「本体」および「フレキ」は、正常だった。
それに、「バックライト」や「内蔵インバータ」も、間違いなく活きている!

しかし、「液晶モジュール」の駆動回路基板の表&裏をシゲシゲと眺めてみても、何処が悪いのかさっぱり見当が付かない。
信号群を追っ掛けた後の感じでは、どうも「液晶パネル」の極く近傍の不良化ではないかと思う。
(今回も修理は出来ずだったが、現状継続で我慢!)
−−−−−−−−−−−−−−−−−−−−−−−−−
バックライトの確認
まず、「表示部」の背カバーを外すと、「液晶モジュール」や「インバータ」が見えるが、その「インバータ」のコネクタを外して、「液晶モジュール」を「外部インバータ」で点灯させてみた。

この「外部インバータ」は、可変電圧電源を使っていて多少電流が多目に流せるので、点灯・非点灯が分かり易い。(左写真&<クリック>)
結果、「バックライト」は、正常だと分かった!

ついでに、インバータの方も、「外部蛍光管」を使って確かめたかったのだが、生憎、コネクタが合うものが無かったので、ダイレクトには調べなかった。
(この「内部インバータ」は、後でモジュール毎入れ替えた時に、正常なことが確認出来た)

本体の確認
次に、正常動作中の「本体」を使って、不良の「液晶モジュール」を確かめてみた。
やはり、表示が出ない!(左写真)

更に、正常動作中の「液晶モジュール」を、表示不良だった「本体+フレキ」に載せてみたら、(見込み通り)正常な表示が出たので、この「本体」も正常だと判明!(左写真<クリック>)

ここまで追い込んで来ると、不良なのは「表示液晶モジュールの信号系」だと推定出来る。

...その回路基板を、ただ眺めていても何も分からず。
パーツに焼け焦げがあったり、頭が膨らんでいれば、少しは分かり易いのだが。(苦笑)
もしかしたら、液晶パネルの根元付近の“圧着部の剥がれ”などではないかな?と思うのだが、確認のためにそこまで分解するとバラバラになってしまい、元に戻せそうにないので、ヤメタ!

不良モジュールの端子信号
オシロスコープで信号電圧を追っ掛けると、どれが何かは良く分からないが、一応各ICから信号群は出ていて、「液晶パネル」へは各端子(CNC、CNU、CNL)介して、±20Vの矩形波やパルス波電圧も供給されているようだ。(左写真)

CNC(横信号端子)の1番ピンには+20V矩形波の処々にパルスが混在、2番ピンには±5V、±20Vパルス列矩形波群が出ている。(左写真<クリック>)
4番、5番ピンは+20V矩形波群、6番ピンは-20V矩形波群が出ている。
ただ、3番ピンの電圧が+5V(矩形波)と、他の端子電圧+20Vや-20V(矩形波)に比べると、低いのが気になる。
また、7番ピンは電解コンが入った直流ラインで、基板GNDからはDC+2.5V程浮いている。
残念だが、情報不足で、これらの適不適は不明。
感じから想像すると、「信号回路基板」は悪くなくて、「液晶パネル」近傍の不良化ではないか?と思うのだが...しかし、決め手は無い。
(これらは、正常動作品の基板と入れ替えたり、信号を比べてみると、もう少し分かるだろうけど、それはまた今度♪)

元に戻す
今回の実験に使った正常動作品が、元に戻せるかが大変気になっていたので、何はともあれ、確認後即攻で戻したのだが...無事に戻った!(左写真)

これ位古いマシンになると、入れ替え実験も気が気ではない。
失敗すると、2台とも不良ジャンクになってしまっちゃ、勿体無いもんなぁ。
ま、今回も“過去維持(!)”だったので、“現状継続”で我慢しようと思う。(左写真<クリック>)

尚、他の2台も、(のろくさいけど)まだ元気そう♪
(しかし、Win98ならそこそこの待ちだが、Win2000は何と根気の要ることよ!笑)

[表紙頁]へ  関連記事の目次へ