[130517]

LaVie LL550/JG上でWin7を、試用してみました

通常のOSは、もうWinXpで十分です。...と、昔そう思っていたWin98Win2000から、次第に追い上げられて?来て今に至っているので、やはり過去からの歴史問題(!_?)を考えると、MSに付いて行かないと困る部分も出て来そうです。
で、暫くWinVista対応のジャンクを収集して来たのですが、今般偶々Win7対応のCD&ID(総費用\2,930送料込み)が手に入ったので、ノートPCに載せてみました。

ところが、WinVistaでは動いても、Win7は載らない機種もあるようなので、今後ジャンクを買うにしても注意しないといけないなと気が付きました。

ターゲットにしたLaVie LL550/JGVista対応)へは、問題無く組み込め、正常に動作しました。(左/上写真&<クリック>)
他方、VersaPro VY16E/R-1WinXp対応?)VY17F/RF-XWinXp対応?)では、組み込みが出来ませんでした。
−−−−−−−−−−−−−−−−−−−−−−−−−
VY16E、VY17Fには組み込めず
Win7を組み込むのは、インストール用DVDから起動して、元のWinXpWinVistaを上書きする形でやったのですが、途中で“エラー中止”になります。(左写真)

一見、ソフト上のミスマッチ(WinVistaWin7)のように見えるのですが、多分、これはハードウェア上の問題ではないかと思います。
まぁ、素人判断なので、間違っているかもしれませんが、クリーン・インストールしても、同じような結果になるでしょうね。(まだ、やってはいませんけど)

この後で、WinVistaに戻そうとしたら、あちこち壊されていたようなので、「OSの回復手続き」で回復させました。(左写真<クリック>)
これらはもう、現状のWinXp、WinVistaのままにしておこうと思います。

LL550/JGへの組み込み
次に、VersaPro LL550/JGに、(Win7を)組み込んでみました。
HDDはSATA-500GB、メモリは1.5GBを載せてあります。(当苑では、かなり重装備!笑)

これも、WinVistaへの上書きの形でやりましたが、こちらは問題無く置き換えられ、正常に走ってます。
スタート・メニューを変な配置にしてますが、(今までのと勝手が違うので、)今回は間に合わせです。(左図)
その内、Win7に慣れたら、使い勝手の良いように変えようと思ってます。

また、(意味無く仰々しい)システム表示は、左図<クリック>で!
(ちょいと目障りなので、局部修正をしてあります)

ドライバ類
このVersaPro LL550/JGには、(まだ?|もう?)Vista用のドライバしか提供されていないようで、少し不安でしたが、一応必要なものはVista用で間に合いました。(左図)

一つ、不明な”基本システムデバイス”というのがあって、これが何なのか常に困惑させられのですが、こんなのは通常、見ない振りをして放っておくか、闇雲に有りっ丈のドライバを充ててみるしか、手は無い。
今回は、残っていたSDスロット用ドライバrmmed251.06.exeを充てたら、綺麗に消えました。

無線LANユニットはALPS製、中のチップはAtheros製ですが、これもドライバは、Vista用で構わないみたい。(左/上写真<クリック>は、無線LAN用SW+LED)

動画と無線LAN
WinXpで動かしていた時は、あまり気にならなかったのですが、Win7に変えてから、どうも動画の再生がギクシャク!?(左写真)
ビデオ・ドライバが、(OSが充当した)“間に合わせ版”の時に、よくこんな現象に当たりましたが、今回はそれでもなさそう。

試に、無線LAN(54Mbps)を、有線LAN(100Mbps)に変えてみたら、 ・・・ マシになった!(左写真<クリック>)
無線LANの方は、実際には、あまり速度が出ていなかったのかもしれませんね。
ま、本格的に使うようになれば、(高速の)有線LANだけでもいいかも。

[表紙頁]へ  関連記事の目次へ  [一言板]へ